Forum Problems

Have an idea to make the TNO site or forums even better? Need answers for guild- or forum-related questions? Post here with suggestions for improvement, or with questions regarding guild or forum.
Sticky Directory: Suggestions, Questions and Problems; Update accounts, BBCode Guide

Moderators: Spam Busters, Council

Forum Problems

Postby TNO Admin on Mon May 26, 2008 6:57 pm

Is something in the forums not working right for you? Have you tried everything you can think of but STILL can't figure it out?? Never fear, the Forums Problems Sticky is here!!!!!!!

Post any problems you're encountering with the forums below, and the fluffy pink guy behind the curtain will try and find the answer as quick as possible! If you can't login to post - try neomailing one of the contacts below to get help.

Some problems come up a lot, though - so read on before you post!


Evie wrote:We recommend the use of Gmail accounts for signing up to our forums. Some email providers will delete your activation message from the TNO boards as spam - so far, Gmail doesn't. Plus, as web based email goes, it pretty much rocks our socks.

If you've already signed up and have not received an activation code, neomail a member of the council, stating the account name you signed up under, and they can activate your account manually.


NOTE: Please do not create another forum name though! If you haven't gotten your activation email on the first try, you probably won't get it if you make another account, and it leaves us with duplicates that we have to find 8-) Thank you!

Evie wrote:If you can't figure out how to register at all, neomail one of the following people, and they'll help get you started.

Emma
Janvix
Leah
Lena
Arte



Cat wrote:For Invalid_Session errors, please read the following before posting on this sticky.

First of all, the invalid_session error occurs most often when you have checked the 'keep me logged in' box. If you seem to be getting too many of these errors, think about just logging in each time.




If an Invalid_Session error does occur, please do the following before posting here.

    1) Clear your cookies. If you're not sure how to do this, ask a family member who knows or read this.
    2) Restart your browser. Simply exit out of all open browser windows, then start your browser again to see if it worked.
    3) Restart your computer. If none of the above worked, restarting your computer usually helps to stop this error from occurring. Again, if you frequently need to use this option, think about leaving 'keep me logged in' unchecked.

Now, if all of that fails to work for an invalid_session error, you can post to this thread, though usually it's fairly successful.
User avatar
TNO Admin
Council
Council
 
Posts: 106
Joined: Tue May 20, 2008 6:36 am

Re: Forum Problems

Postby Pikabean on Tue May 27, 2008 11:10 am

when you click on the tno banner which should take you back to the board index, it instead takes you to billopan.com/forum/index.php, which doesn't exist because the correct link is billopan.com/forums/index.php ;) thanks!
Image
ancient set by Reqal
User avatar
Pikabean
Ovation Worthy
Ovation Worthy
 
Posts: 37
Joined: Tue May 27, 2008 8:12 am
Neoname(s): pikabean, _nathalie, fantasize, imperially, unparagoned

Re: Forum Problems

Postby wtrswoopes on Tue May 27, 2008 12:45 pm

Oh drats! You found our secret hideout! Now we'll have to relocate.
Thanks for nothing. :giggle:

Problem fixed.
Image
User avatar
wtrswoopes
Running Ragged
Running Ragged
 
Posts: 176
Joined: Tue May 20, 2008 10:38 am
Location: Missouri
Neoname(s): wtrswoopes, interactive, smkswoopes, tnoswoopes, colleenk69

Re: Forum Problems

Postby pinkandgreenhearts on Sun Jul 20, 2008 11:51 am

I have put the anwser in the foster test a million times, but it won't submit, what do I do? :confused:
User avatar
pinkandgreenhearts
Wedge of Cheese
Wedge of Cheese
 
Posts: 1
Joined: Fri Jul 18, 2008 11:59 am
Neoname(s): hklmtvb2 pinkandgreenhearts

Re: Forum Problems

Postby esmivida on Sun Jul 20, 2008 12:34 pm

pinkandgreenhearts wrote:I have put the anwser in the foster test a million times, but it won't submit, what do I do? :confused:


Are you talking about the password to get into Foster Registration? Try clicking on the "submit" button instead of pressing enter on your keyboard. If you just press enter, it won't go through.
Image
Vintage Siggy - created June 2005 XD
User avatar
esmivida
HEY YALL!!
HEY YALL!!
 
Posts: 360
Joined: Tue May 20, 2008 12:44 pm
Location: BOSTON!
Neoname(s): esmivida

Re: Forum Problems

Postby gwennie on Sun Jul 20, 2008 7:12 pm

I think the question is more about the Billo Gold Test, Allykins! It's currently down, and Veggie and Evie are trying to fix it asap. Hopefully it shouldn't be too long!

See what happens when I try to be helpful? :P
Most of the shadows of this life are caused by our standing in our own sunshine.
Image
Photo by John Thaxter, quote by Ralph Waldo Emerson
ImageImageImage
User avatar
gwennie
Meowmix, Meowmix, please deliver
Meowmix, Meowmix, please deliver
 
Posts: 2587
Joined: Tue May 20, 2008 9:12 pm
Location: Hobbitsville
Neoname(s): x15stitches

Re: Forum Problems

Postby Minimarshamallo on Sun Aug 17, 2008 3:49 pm

Ummm it looks like my avatar was eaten? It may have been that I didnt host it, but I cant look up cached pages of the forum on google? If someone wouldnt mind looking up a older version of a page and see if it's there? Thankses! ^_^

Fixed for you hun! :ths:
Image
Set by Kaie
User avatar
Minimarshamallo
Mallow Queen! <3
Mallow Queen! <3
 
Posts: 1483
Joined: Wed May 21, 2008 9:07 am
Location: My Kingdom of Mallows and Socks!
Neoname(s): Minimarshamallo, 0hermionefan0, terrafying

Re: Forum Problems

Postby breakingstandard on Sat Aug 30, 2008 8:56 am

Hey guys,

I'm trying to edit my signature which currently already contains the set picture that Scissions made me. I was trying to take out the Krawk Island banner and replace it with the Team Land one, but the control panel is refusing to let me edit, saying that I can't include images over 180 pixels high. I'm assuming it's referring to my set pic, but I don't understand why it would let me put the picture in and then come up with an error message when I edit it later.

EDIT: Emma informed me that the new feature must have been put into place somewhere in the time between putting the sig up and today when I tried to edit, so she just cropped my image for me and it's working again :)
Image
ImageImage
Submissions for the November/December issue of The Quill are currently being accepted. Read More Here!
I'm trying to start a Role-playing Group! Click Here.
User avatar
breakingstandard
Glad to Help
Glad to Help
 
Posts: 109
Joined: Tue Jun 24, 2008 4:53 am
Neoname(s): breakingstandard - main // 2wishesleft - tno

Cannot access UCP

Postby Kaie on Tue Dec 23, 2008 9:19 am

Whenever I try and open the UCP, this error comes up:

General Error
SQL ERROR [ mysql4 ]

Can't create/write to file '/tmp/#sql_7b1_0.MYI' (Errcode: 122) [1]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Please notify the board administrator or webmaster: tnoupdate@excite.com


Just thought I'd let you know in case someone else is having this problem >.>


Mod Edit: Moved to our Forum Problems sticky (with the next five posts as well) :)
User avatar
Kaie
Schrödinger's Panda
Schrödinger's Panda
 
Posts: 2357
Joined: Wed Oct 29, 2008 11:55 pm
Location: Pandatopia
Neoname(s): rein_ (main), bloodrein_ (TNO)

Re: Cannot access UCP

Postby Kez on Tue Dec 23, 2008 9:27 am

I also get that when trying to access TNO Mail
Image
User avatar
Kez
Notably Helpful
Notably Helpful
 
Posts: 106
Joined: Tue May 27, 2008 10:58 am
Location: Spirit Plains
Neoname(s): Dreamerzs

Next

Return to Suggestions and Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron